Le site des chasseurs d'orages francophones
Carte d'impact de foudre mise à jour toutes les 30 minutes - chasseurs-orages.com


Initié par les chasseurs d'orages francophones, ce forum est le fruit d'une collaboration entre plusieurs sites spécialisés. Car au fond nous partageons tous une même passion: l'amour de la nature. "le chasseur d'orages se fait l'humble témoin de la nature et reconsidère sa place dans un monde tronqué, où l'espèce humaine croit régner."

Chasseurs d'orages:   Blogs   Calendrier 2011   Dossier sécurité   Site chasseurs d'orages   Contact   |   Membres   Spots


 FAQFAQ   RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   S'enregistrerS'enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 


Problème avec EOS 450d

 
Poster un nouveau sujet   Répondre au sujet    Forum chasseurs d'orages Index du Forum -> Equipement du chasseur d'orages
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Thierry Guyon



Inscrit le: 12 Juin 2010
Messages: 52
Localisation - Location: Blaye 33, Besançon 25

MessagePosté le: Sam Juin 02, 2012 22:33    Sujet du message: Problème avec EOS 450d Répondre en citant

Bonsoir à tous

Je me rapproche de vous, entre autre aux professionnels parmi vous. J'ai un un problème avec mon EOS 450d, il ne s'allume plus.

J'ai fais sur sorti toute la journée sur Arcachon avec des Amis, j'ai pris 92 photos sans problème.

Je suis sorti ce soir pour faire mes premières photos d'orage de l'année et la rien je n'ai jamais réussi à l'allumer, il n'y avait pas que l'orage qui grondait.

J'ai recharger complètement mes batteries, mes toujours rien.

J'ai fais un tour sur le net mais j'aimerais vos avis, vos conseils.

Merci à vous

Amicalement
Thierry
_________________
Chasseur un jour, Chasseur toujours

Canon EOS 500 argentique, EOS 450 D, Objectifs 18/55, 70/300, trépied Manfrotto 144, 128RC, sac Lowepro, accessoires, télescope 114/900 ...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé - Send private message Envoyer un e-mail MSN Messenger
Sebastien Baumberger 83



Inscrit le: 30 Déc 2011
Messages: 71
Localisation - Location: La Valette du VAR

MessagePosté le: Sam Juin 02, 2012 23:02    Sujet du message: Répondre en citant

Salut Thierry,

essayer dans un premier temps une autre batterie...Tu l'as depuis combien de temps ton APN? Si tu as le bloc secteur, branche le sur ton APN sans la batterie. S'il s'allume, ta batterie est HS
Ce qui est écrit dans le manuel:
Citation:
-La batterie n’est pas correctement insérée dans l’appareil photo. (p.26)
-Rechargez la batterie. (p.24)
-Vérifiez que le couvercle du compartiment à batterie est fermé. (p.26)
-Vérifiez que le couvercle de l’emplacement de la carte est fermé. (p.31)
-Appuyez sur la touche "DISP".

A essayer également de retirer la carte mémoire, mais en veillant à bien refermer la trappe de la carte mémoire et de la batterie.
_________________
http://www.blitzortung.fr
PENTAX KX argentique+istDL+ K30 SMC: 18mm f/3.5 - 24mm f/3.5 - 50mm f/1.8 - 135mm f/2.5 - 300mm f/4 - DA18-55mm
trépieds BENRO A500FBH2
Cellule Déclenchement Walt
http://lavalette-83.dyndns.org/meteo.htm
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé - Send private message Visiter le site web de l'utilisateur
Thierry Guyon



Inscrit le: 12 Juin 2010
Messages: 52
Localisation - Location: Blaye 33, Besançon 25

MessagePosté le: Dim Juin 03, 2012 08:35    Sujet du message: Répondre en citant

Bonjour à tous,
Bonjour Sébastien,

APN depuis juillet 2009, une batterie d'origine et une un an après env, acheté pour mon gripp.

Raque des batteries retirées, pour mettre le raque piles, rien.
Batterie en directe sans gripp, rien.
Je n'ai pas le bloc secteur.

Carte mémoire retirée , rien.

Amicalement
Thierry
_________________
Chasseur un jour, Chasseur toujours

Canon EOS 500 argentique, EOS 450 D, Objectifs 18/55, 70/300, trépied Manfrotto 144, 128RC, sac Lowepro, accessoires, télescope 114/900 ...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé - Send private message Envoyer un e-mail MSN Messenger
Philippe Talleu



Inscrit le: 21 Jan 2006
Messages: 1109
Localisation - Location: les Flandres nord de la France

MessagePosté le: Dim Juin 03, 2012 10:47    Sujet du message: Répondre en citant

ça ne vient probablement pas des batteries et/ou de la carte mémoire
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé - Send private message Envoyer un e-mail Visiter le site web de l'utilisateur
Thierry Guyon



Inscrit le: 12 Juin 2010
Messages: 52
Localisation - Location: Blaye 33, Besançon 25

MessagePosté le: Lun Juin 04, 2012 07:39    Sujet du message: Répondre en citant

Bonjour à tous

Merci pour votre réponse mais cela pourrai venir de suoi ?

Amicalement
Thierry
_________________
Chasseur un jour, Chasseur toujours

Canon EOS 500 argentique, EOS 450 D, Objectifs 18/55, 70/300, trépied Manfrotto 144, 128RC, sac Lowepro, accessoires, télescope 114/900 ...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé - Send private message Envoyer un e-mail MSN Messenger
Sebastien Baumberger 83



Inscrit le: 30 Déc 2011
Messages: 71
Localisation - Location: La Valette du VAR

MessagePosté le: Lun Juin 04, 2012 08:15    Sujet du message: Répondre en citant

Salut Thierry,

sans avoir testé l'alimentation secteur sur ton APN, il sera difficile voir impossible de faire un diagnostique sans passer par le SAV de Canon...
_________________
http://www.blitzortung.fr
PENTAX KX argentique+istDL+ K30 SMC: 18mm f/3.5 - 24mm f/3.5 - 50mm f/1.8 - 135mm f/2.5 - 300mm f/4 - DA18-55mm
trépieds BENRO A500FBH2
Cellule Déclenchement Walt
http://lavalette-83.dyndns.org/meteo.htm
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé - Send private message Visiter le site web de l'utilisateur
Jonathan Lamarche



Inscrit le: 25 Juin 2006
Messages: 2231
Localisation - Location: Clermont-Ferrand (63)

MessagePosté le: Lun Juin 04, 2012 09:59    Sujet du message: Répondre en citant

Bonjour Thierry,

Bien que n'étant pas un professionnel de la photographie, je vais me permettre de donner mon avis sur la question.

Tout d'abord et en guise de rappel, il existe un topic spécifique au matériel Canon ici : http://foudre.chasseurs-orages.com/viewtopic.php?t=4727&start=0
Le premier post regroupe de nombreux liens souvent utiles, par exemple la liste des ateliers Canon agréés : https://www.canon.fr/Support/Consumer_Products/services_locator/index.aspx

Je vais y aller par questionnements :
0- Juste pour m'assurer de ma bonne compréhension : c'est tout le boitier qui ne s'allume pas, pas uniquement l'écran arrière ?
1- L'appareil est-il toujours sous garantie (2009, mais peut-être avais-tu pris une extension de garantie) ? Si oui, retour direct SAV via la garantie
2- L'appareil a-t-il subit des agressions extérieures dans les jours précédents la panne (pluie, chute, fortes températures, ...)? Si oui, le laisser reprendre ses esprits, sécher, et réessayer d'ici quelques jours. Le conserver bien au sec.
3- A priori ce n'est pas la batterie. Si tu peux tester avec une autre batterie pourquoi pas. Et pareil avec une alimentation secteur. Pour s'en assurer.
4- Visiblement ça ne vient pas de la carte mémoire. Tu peux essayer sans l'objectif, avec le cache du boitier mis dessus. S'il s'allume, le souci vient de l'objectif. Sinon, il vient du boitier.
5- Si tu es bricoleur et que l'appareil n'est plus sous garantie, tu peux démonter et chercher la cause de la panne. Sinon direction SAV officiel ou petit réparateur du coin pour chercher une solution. Dans tous les cas, fait faire un devis avant toute réparation. Pour pas t'en tirer pour plus cher qu'un boitier neuf...
_________________
Site - Blog - Facebook
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé - Send private message Visiter le site web de l'utilisateur
JC Ouvrard



Inscrit le: 15 Mai 2009
Messages: 1805
Localisation - Location: Frotey les Vesoul ( 70 )

MessagePosté le: Lun Juin 04, 2012 10:50    Sujet du message: Répondre en citant

J'ai du mal aussi à comprendre...

Apparemment ça ne vient pas de là batterie :...

Essaye de nettoyer les capteurs batterie de ton apn ainsi que celle de là batterie ...
Un coup de depoussierage : souflette; pinceau puis coton tige avec alcool...

Enfin si le boitier est mort : prend d'occasion les boîtiers Canon avec deux chiffres ( 30d/40d/50d )
Beaucoup plus robuste que ceux à 3 chiffres ( qui pour moi ne sont pas fait pour là chasse: trop fragile )

Question à deux balles : gris Canon ou marque dérivée ??
_________________
" Tu as beau avoir le dernier Matos dernier Cri, si tu ne sais pas ressentir, montrer, les émotions, les sentiments : alors tu ne feras pas de belle photo....." : ce jour j'ai compris...

Mon book photo : http://www.jcouvrard.book.fr
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé - Send private message Visiter le site web de l'utilisateur
Jonathan Lamarche



Inscrit le: 25 Juin 2006
Messages: 2231
Localisation - Location: Clermont-Ferrand (63)

MessagePosté le: Lun Juin 04, 2012 11:57    Sujet du message: Répondre en citant

JC Ouvrard a écrit:
J'ai du mal aussi à comprendre...

Apparemment ça ne vient pas de là batterie :...

Essaye de nettoyer les capteurs batterie de ton apn ainsi que celle de là batterie ...
Un coup de depoussierage : souflette; pinceau puis coton tige avec alcool...

Enfin si le boitier est mort : prend d'occasion les boîtiers Canon avec deux chiffres ( 30d/40d/50d )
Beaucoup plus robuste que ceux à 3 chiffres ( qui pour moi ne sont pas fait pour là chasse: trop fragile )

Question à deux balles : grip Canon ou marque dérivée ??

Oui, bonne idée aussi.

Et +1 pour le remplacement par la série supérieure en cas de défaillance. On trouve des 40D en occasion à 350-400€ en très bon état.
_________________
Site - Blog - Facebook
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé - Send private message Visiter le site web de l'utilisateur
Thierry Guyon



Inscrit le: 12 Juin 2010
Messages: 52
Localisation - Location: Blaye 33, Besançon 25

MessagePosté le: Mar Juin 05, 2012 19:08    Sujet du message: Répondre en citant

Bonsoir à tous

Merci Jonathan et JC pour vos réponses. Merci pour les liens et j'avoue ne pas avoir chercher, enfin, penser à chercher.

Jonathan Lamarche a écrit:

Je vais y aller par questionnements :
0- Juste pour m'assurer de ma bonne compréhension : c'est tout le boitier qui ne s'allume pas, pas uniquement l'écran arrière ?
Tout le boitier

1- L'appareil est-il toujours sous garantie (2009, mais peut-être avais-tu pris une extension de garantie) ? Si oui, retour direct SAV via la garantie
Non il n'est plus sous garantie

2- L'appareil a-t-il subit des agressions extérieures dans les jours précédents la panne (pluie, chute, fortes températures, ...)? Si oui, le laisser reprendre ses esprits, sécher, et réessayer d'ici quelques jours. Le conserver bien au sec.
Non de tous cela, j'ai toujours fais très attention à mon matos je n'ai pas de quoi le changer tous les ans, quoi que j'aurai du ....

3- A priori ce n'est pas la batterie. Si tu peux tester avec une autre batterie pourquoi pas. Et pareil avec une alimentation secteur. Pour s'en assurer.
Je n'ai rien de tous cela et je ne connais personne ici qui en aurai, très peu d'amis pas de famille dans le coin

4- Visiblement ça ne vient pas de la carte mémoire. Tu peux essayer sans l'objectif, avec le cache du boitier mis dessus. S'il s'allume, le souci vient de l'objectif. Sinon, il vient du boitier.
Aucun changement, il ne s"allume toujours pas

5- Si tu es bricoleur et que l'appareil n'est plus sous garantie, tu peux démonter et chercher la cause de la panne. Sinon direction SAV officiel ou petit réparateur du coin pour chercher une solution. Dans tous les cas, fait faire un devis avant toute réparation. Pour pas t'en tirer pour plus cher qu'un boitier neuf...
Je vais attendre un peu avant d'en arriver la

On trouve des 40D en occasion à 350-400€ en très bon état.
Je dois regarder de quel coté ?


J'ai fais un tour chez un photographe ce soir, il pense à un problème électronique. Il n'a pas changé de batterie, ni mis un bloc secteur ... Il me conseille le SAV.

JC Ouvrard a écrit:


J'ai du mal aussi à comprendre...
Moi non plus surtout que j'ai fais 90photos dans la même journée

Apparemment ça ne vient pas de là batterie :...
Je ne pense pas mais rien me le confirme et pourquoi le deux batterie au même moment.

Essaye de nettoyer les capteurs batterie de ton apn ainsi que celle de là batterie ...
Un coup de depoussierage : souflette; pinceau puis coton tige avec alcool...
Je vais tester ca mais j'y crois pas trop


Enfin si le boitier est mort : prend d'occasion les boîtiers Canon avec deux chiffres ( 30d/40d/50d )
Je vais commencer à y penser. Faut-il garder Canon ou passer en Nikon
OK pour les 30d/40d/50d et en Nikon vous verrez quoi ?


Beaucoup plus robuste que ceux à 3 chiffres ( qui pour moi ne sont pas fait pour là chasse: trop fragile )

Question à deux balles : gris Canon ou marque dérivée ??
Dérivée, il a un an


Bien triste pour demain matin, je regarderais celles de Roger.
Bonne soirée
_________________
Chasseur un jour, Chasseur toujours

Canon EOS 500 argentique, EOS 450 D, Objectifs 18/55, 70/300, trépied Manfrotto 144, 128RC, sac Lowepro, accessoires, télescope 114/900 ...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé - Send private message Envoyer un e-mail MSN Messenger
JC Ouvrard



Inscrit le: 15 Mai 2009
Messages: 1805
Localisation - Location: Frotey les Vesoul ( 70 )

MessagePosté le: Mar Juin 05, 2012 19:23    Sujet du message: Répondre en citant

Grip dérivé : bingo j'ai eu à peu de chose pret le même soucis :

regarde à l'intérieur de ton boitier : le logement batterie : tu as des connecteurs : ils doivent être marqué par le grip : ce qui les déforme et la batterie ne fait plus contact....

j'ai eu le probleme avec un 350 D et un grip " Batard " celui ci m'avait déformé les contacteurs à l'intérieur du boitier et je n'avais pas tout les modes......heureusement j'ai compris le truc rapidement et le grip est passé à la benne le boitier n'etait pas aussi touché que le tient en mettant la batterie dans le logement boitier : ça passait....

la je pense que tes connecteurs ont trop morflé avec ce grip.....

Tu peux nous mettre une photo de tes connecteurs à l'intérieur du boitier stp ..... l'un d'eux doit être piqué

A la question Canon ou Nikon : je suis chez Canon pour la chasse aux orages et Leica pour les photo de rue

Après la marque c'est à toi de voir, choisir, tu as du matos Canon ça serait dommage de ne pas y rester et ça te demandera plus d'investissement si tu changes....

t'es sur Besac en ce moment ??
_________________
" Tu as beau avoir le dernier Matos dernier Cri, si tu ne sais pas ressentir, montrer, les émotions, les sentiments : alors tu ne feras pas de belle photo....." : ce jour j'ai compris...

Mon book photo : http://www.jcouvrard.book.fr
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé - Send private message Visiter le site web de l'utilisateur
Alexis Maillard



Inscrit le: 16 Juin 2007
Messages: 1583
Localisation - Location: Lyon (69)

MessagePosté le: Mar Juin 05, 2012 19:33    Sujet du message: Répondre en citant

JC Ouvrard a écrit:
A la question Canon ou Nikon


Sony !
























Mr. Green

Blague à part je me souviens avoir discuté de ces grip no-name avec JC et on avait le même raisonnement : rien ne vaut un grip de marque constructeur Wink
_________________
www.alexismaillard.com


Dernière édition par Alexis Maillard le Mar Juin 05, 2012 19:51; édité 1 fois
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé - Send private message Envoyer un e-mail
Thierry Guyon



Inscrit le: 12 Juin 2010
Messages: 52
Localisation - Location: Blaye 33, Besançon 25

MessagePosté le: Mar Juin 05, 2012 19:49    Sujet du message: Répondre en citant

Merci JC pour toutes ces infos je regarderais dans le WE, la il est tard et les jours qui arrive vont être pas mal chargé de travail.

Non pas sur Besac, sans doute cette été avec pas mal de ballade dans les Vosges. J'ai ma famille sur Besac et les alentours les Amis le plus loin Rioz ...

C'est vrai que j'ai du matos Canon et j'ai toujours eu cette marque, donc je regarderais sur du 2 chiffres.

Je ne me plein pas de ce grip, il est bien, il est rarement retiré et à première vue pas de bobo, à première vue...

Nettoyage complet ce WE.

Merci à tous
_________________
Chasseur un jour, Chasseur toujours

Canon EOS 500 argentique, EOS 450 D, Objectifs 18/55, 70/300, trépied Manfrotto 144, 128RC, sac Lowepro, accessoires, télescope 114/900 ...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé - Send private message Envoyer un e-mail MSN Messenger
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum chasseurs d'orages Index du Forum -> Equipement du chasseur d'orages Toutes les heures sont au format GMT
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com